WinKawaks完全使用教学

作者：飞雪

系统要求:

CPU:P166以上处理器（推荐PIII500以上）

操作系统：Win9x/Me/NT/2000/WinXp

内存:32M以上（推荐128M以上）

声卡：无强烈要求，一般的AC'97就行了

显卡：AGP显卡以上，最好显存大于16M（主要针对一些像KOF系列那样的大游戏）

1.WinKawaks模拟器简介

最好的街机模拟器之一，与Nebula和MAME齐名,支持的游戏的有CAPCOM公司的CPS1,CPS2所有游戏,如三国志，恐龙新世纪,名将，

街霸，圆桌骑士，龙与地下城等 和SNK公司的NEOGEO(MVS)大部分游戏如拳皇，合金弹头，彩京1945,侍魂,饿狼,月华等(相信大家

都在街机上玩过吧),支持多重画面显示处理特效，运行游戏的速度在这三个模拟器是最快的,而且系统要求极低，所以一直深受着广

大街机模拟爱好者的喜爱.到目前为此一共支持348个游戏,WinKawaks是一个完全免费软件，在各大模拟网站都可以下到，官方网站是

http://kawaks.retrogames.com/,可以在这里得到最新版,想当年笔者不知道花了多少钱去买硬币，到现在好了，不用花一分钱就能玩到

这么多的街机游戏是多少愉快的事啊.

2.WinKawaks模拟器完全使用方法.

这里以WinKawaks最新版1.44a中文合成包为例，详细的下载地址最后再说,先给大家详细介绍一下其使用方法,

在安装WinKawaks后很少人不知道各个目录是干什么的，其实每一个目录都有他的用途的，所以你只有知道了这些

目录的作用才可以更好的了解和使用到WinKawaks的每种功能和操作技巧.

WinKawaks中一共有11个目录,各种目录的具体作用如下表:

BLEND | 用来存放透明表文件，扩展名为.bld,可以使你的游戏具有半透明效果，你在"视频"菜单中选择"启用活动块透明效果"，如果你有这个透明表文件的话，效果就可以看出了,很爽的哦，可以一试.
CAPTURE | 在WinKawaks中抓的图都有里面啦.运行游戏后,非过滤抓图用Ctrl+P 双线过滤抓图用Ctrl+Alt+P,图片格式全部为PNG格式,用双线过滤抓图效果很好的啦，试试吧
CHEATS | 很容易理解，当然是作弊(金手指),放作弊文件的地方，运行游戏后，在"游戏"菜单中选择"修改作弊"就可以了作弊了，前提是你必须有这个游戏的作弊文件,WinKawaks144a中文合成包里的作弊文件很全的，所以你不必到处找了,相信是大家都会喜欢这个的东东吧,^-^
EEPROM | 运行游戏后的一些记录，用处不大,一般很少用到。
INI | 在运行游戏的时候自动生成的.在"游戏"菜单中选择"保存当前设定到配置文件",保存的设置都会在这个目录中.还有配置名和你的游戏文件名相同，你可以用记事本打开它，在里面设定控制键和宏命令,再在"游戏"菜单中选择"从配置文件重新载入设定",这样你的设定就生效了.
LANG | 菜单"杂项"中的"选择语言包"的语言包都在这个目录里了，你可以用记事本打开看看,还可以进行修改呢,修改成你喜欢的翻译,然后保存，再运行Kawaks看看,全是你的翻译了.哈哈.
RECINPUT | 用来存放录像文件，扩展名为.rc0,通过"文件"菜单中的"纪录游戏输入"和"回放游戏输入"进行纪录和回放录像.是用Kawaks制作GIF的必经过程.
ROMS | 这可是个重要的目录啊，用来存放模拟器游戏(Roms)的地方,你下载的模拟器游戏(Roms）就放在这里，记 住roms不要解压啦，否则就不能玩了,这也是一些模拟器初学者常犯的错误.
SAVES | 你保存的游戏进度(存档)全在这了，你可以打开忘该目录看看，看一下你存了哪些游戏，以便以后接着玩.先运行你保存过的游戏，再选择"文件"菜单中的“载入游戏进度”就可以了
SSHOTS | 用来存放你的游戏预览图片，其图像格式必须是BMP格式，因为抓的图是PNG格式，所以需要用工具转换一下,如ACDSEE,在WinKawaks游戏列表中你只要选中游戏名，就可看到这个游戏的预览抓图,其实笔者的Kawaks144a中文合成包都有了，而且KOF系列的图全都是用的是ROMs封面或游戏海报，很不错的.可以试试
TRACKLST | 音轨列表，这个目录是记录音乐相关的,不用管它，没什么用处.

接下来再介绍WinKawaks根目录下的几个文件:

defaultkeysCPS.ini 默认的CPS游戏控制设定，通过记事本打开，进行设定后，你的CPS所有游戏都会默认为该设置,也可以在运行游戏后，

修改控制设定，再通过"游戏"菜单中的"保存当前键位设定为默认值"来修改它

defaultkeysMVS.ini 默认的NEOGEO(MVS)游戏的控制设定,其它的同上.

DefaultWinKawaksINI.zip 备份的默认文件，如果WinKawaks.ini损坏了，通过它来恢复吧，把它解压到WinKawaks的根目录就行了.

faq.txt 模拟器常见问题的解答,很详细的哦，可以仔细看看，避免不必要的错误.

kailleraclient.dll 这个文件可是个重要的文件，Kawaks的联机游戏就是调用该程序。如果该文件被删掉了或者改了名就不能够联机了.

ROMCHANGES.txt 这个是说明ROMs变动的情况，上一版本WinKawaks能玩的ROMs这一版不一定能玩,最好用RomCenter整理一下，看看差哪些文件

，然后再到相关站点去下载.如果不懂RomCenter，就看看相关教程，学会使用这些软件可是模拟菜鸟向老鸟过渡的必经之路啊.

sample_ini_files.zip 几个样本的INI,没什么用，不管它

whatsnew.txt WinKawaks的新版更新情况.也没什么用，不用管。

WinKawaks.exe WinKawaks的主程序，通过运行它来玩游戏。

WinKawaks.ini WinKawaks的配置文件，比如你选择的分辨率、视频内存分配方式、选择视频双线过滤模式...等等设置全保存在里面了

同样可以通过记事本进行修改。

WinKawaks.rom ROMs的信息全保存在这了，一共多少游戏，缺哪些，有哪些等信息...

再接下来介绍怎么设置WinKawaks.

第一次运行Winkawaks,如果你是Win98用户，一般会提示找不到msvcp60.dll文件，下载地址:http://kawaks.retrogames.com/msvcp60.zip

下载完成后，把它放到c:\windows\system\中就可以了，注意:WinKawaks1.44a中文合成包里已经有msvcp60.zip了,在安装时会自动复制到

c:\windows\system\中,所以也不需要另外下载;Win98以上的用户就不用担心了，因为系统中已经有这个文件了.一般情况第一运行都会检查

你的机器的视频内存分配方式，自动选择一种最好的视频内存分配方式,但是自动选择不一定是正确的，比如笔者的机器，检测说显存比

内存快，但是实际内存比显存快很多.所以还是自己都选择一下看看，看哪一种快就选那一种。

选择方法：在"视频"菜单中的"视频内存分配方式"中进行选择.注意:Kawaks144a中文合成包运行过，所以不会有自动选择视频内存分

配方式的过程，需自行设定.

运行WinKawaks144a中文合成包画面如下:

如果你看不惯这个模拟器启用画面，可以自已换一个,找一张你喜欢的BMP图片，命名为skin.bmp

放到WinKawaks根目录就可以了.如下图所示.

这张还不错吧.^-^

现在我们来设置一下视频,以便让游戏更好的运行.

选中"视频"菜单中的"三倍缓冲",因为这样运行游戏会更快.

还有你如果不"进行选择视频双线过滤模式..."设置,一般在运行游戏后会看到很多横杠,这时你也不要担心，

以为是什么大毛病.这里我们来设置一下就可以了

一般在"视频"菜单的"Kreed 双线过滤方式 (仅 MMX 和 16位色深)... Shift+4"

里面的选项的处理的画面特效都不错

有如下选择

平滑扫描 (Sai-平滑描绘)
增强型的2倍平滑扫描
边缘抗锯齿(个人认为效果最好)
隔行扫描75%再进行平滑处理

你都选一下试试，比较一下就知道"增强型的2倍平滑扫描(Super2xSai)"和"边缘抗锯齿(SuperEagle)"是最好的了

个人认为还是边缘抗锯齿(SuperEagle)最好.你试试看吧。

还有"视频"菜单中的"视频帧插入混和"，如果你的电脑配置不好，就不要选取，很影响速度的

最后再把"视频"菜单中的"校正全屏幕模式的高宽比的"拉伸到整个屏幕"选中就完美了.

还有在“游戏”菜单中“NeoGeo 设定...”进行设定，一般选用家用机，因为在电脑上玩，

而且选家用机比街机内容要多，如下图所示:

看到了吧，如果你选街机就没有这个选择菜单了，就直接进入第一种模式了注意:并不是所有的NeoGeo游戏都有这个选择

菜单,KOF系列和合金弹头系列是有的,其它的就不一定的，可以自己试试. 最后再选上"免费游戏"，这样你就可以尽情的玩了，

不怕没有币还不能继续游戏了。

还有在退出游戏时必须先按一下回车，再退出,不然他会提示如下图

Pause Emulation Before Quitting 就是让你先暂停游戏，然后退出，暂停游戏是

Enter键，也就是回车键。

最后如果你对默认的控制设定不满意，可以自行设定,设定方法如下:

在"游戏"菜单中的"重新定义键位设定"进行相应设定，手柄键盘都行，最多支持四个玩家.

还有一个技巧，有人用RomCenter和ClrMAMEPro等Rom整理工具时,总觉得的数据库太旧，

其实WinKawaks有生成数据库文件的功能，你看一下"工具"菜单就知道了，直接点击生成该

数据库文件就行了.

下面再来介绍一下模拟新手玩不了游戏的原因及其解决方法

首先我们来设置一下路径,如图所示:

相信大家一看就知道吧，毕竟都是中文的。各个目录的具体作用上面已经说了，这里就不多说了，

如果你的游戏Roms都放在WinKawaks根目录中的ROMS目录中，这里就不需要设置了,设置完成后确定.

然后打开"文件"菜单中的"载入游戏"，如下图所示:

你选择"现有游戏"单选钮，然后单击"重新扫描所有游戏"按钮看看你有多少游戏可以玩,如果你还没有游戏Roms，到各大模拟站去下吧，

具体网址最后介绍.下载完成后把它放到WinKawaks根目录的ROMS目录中，如果没有这个目录，新建一个吧。

模拟新手在玩NEOGEO游戏时，经常会出玩找不到Neo-Geo.rom,ng-lo.rom,ng-sfix.rom等文件，是什么原因呢

原来还没有NEOGEO的BIOS文件，去各大模拟站下一个吧,下载完后把NEOGEO.ZIP放到ROMS中就可以了,注意不要解压，否则就等于没有这个文件

Kawaks是不会识别的。

所有的NEOGEO游戏都共用这一个BIOS文件,如果你有了NEOGEO的BIOS文件和相应的ROMS还不能玩，还是提示差什么文件的话，就是ROMs的问题

了，估计不完整，因为NeoRagex和Kawaks所支持的NeoGeo游戏roms大部分不能通用,但是现在一般网站都有提供的是NeoRagex专版的游戏Roms下

载，很少找的到有WinKawaks通用版的游戏ROMS下载,笔者以前就下了很多NeoGeo游戏，把猫都累坏了，因为NeoGeo游戏普遍较大，用猫下一个

KOF一般需要5、6个小时,到最后不能玩，是多痛苦的事啊，所以要找一个有Kawaks专版NeoGeo游戏rom下载站,据笔者所知，目前只有

www.emucn.net和http://www.chinaemu.net有下载，差不多有所有WinKawaks专用的NeoGeo游戏roms下载,都通过RomCenter整理验证过的，

保证质量.

因为CPS游戏几乎都是通用版，一般不会提示找不到游戏的情况，而且也不需要BIOS文件,所以你不用担心,CPS游戏下载站最后给出.

下面介绍一下WinKawaks的宏的定义方法:

有人会问宏是干什么的呢,说简单一点，就是一个键完成一系列操作，比如说，在KOF中，你只要把相应的超必杀设定为宏,你按一个键就可以发

出极其复杂的超必杀.

宏定义的具体符号表示如下:

u=上 d=下 f=前 b=后 df=前下 db=后下 ub=后斜跳 uf=前斜跳 1=按键1 2=按键2 3=按键3 4=按键4 5=按键5 6=按键6 s=开始 ,=下一帧 有停顿

的作用 +=表示在宏定义的招式发出的同时接受其它操作指令的输入,经观察发现，u,d,f,b就是上，下，前，后的英文单词的第一个字母。

看完了具体符号表示方法后，笔者来举几个KOF99nd中人物的例子.

先打开INI目录中的KOF99nd.ini,如果你没有这个文件，运行一个kof99nd就会自动生成该文件的

在记事本中查找 [Macros]，会跳转到该行,在这里就可以写宏命令了

K'DASH

连锁驱动：↓↘→↘↓↙←+C

宏命令： d,df,f,df,d,db,b3

你把Macro1A=12+改成Macro1A=d,df,f,df,d,db,b3然后保存

(注意:下面的Macro1B...J都是可以改的,一共支持十条宏命令)

运行kof99nd，看一下在“游戏”菜单中的"重新定义键位设定"中的"重新定义玩家1的键位设定 ..."

看到了吧，那个d,df,f,df,d,db,b3就是笔者刚才定义的宏，前面是一个1,就证明按数字1键就可以发出

K'DASH的连锁驱动的超必杀了,那个1就可以改变的，任何键都可以，只要不跟上面的控制设定冲突就行了

再给几个宏给大家参考，对照一下上面的"宏定义的具体符号表示方法"就懂了.

K'DASH

热动：↓↘→↓↘→+C

宏命令：d,df,f,d,df,f3

Clark克拉克

终结阿根廷攻击：接近→↘↓↙←→↘↓↙←+C

宏命令：f,df,d,db,b,f,df,d,db,b3

奔袭投掷：←↙↓↘→←↙↓↘→+D

宏命令：b,db,d,df,f,b,db,d,df,f4

IoriYagami八神庵

禁千二百十一式·八稚女：↓↘→↘↓↙←+C

宏命令：d,df,f,df,d,db,b3

里三百十一式·祈抓节：↓↘→↓↘→+D

宏命令：d,df,f,d,df,f4

最后都写到Kof99nd.ini中，此相关图片如下:

看到了吧，刚才定义的6条宏命令全在里面了。

就介绍这么多吧。Good Luck

最后介绍一下WinKawaks联机对战吧

相信大家在本地机玩游戏时间长了，总觉得没什么意思了，想到internet上跟一些高手一较高下吧

用WinKawaks就可以满足你的愿望。但是WinKawaks144a中文合成包的游戏名就中文的，联网时不能识别

中文游戏名，所以还是到WinKawaks官方网站http://kawaks.retrogames.com/下一个英文版的,解压后

把英文版的WinKawaks.exe主程序重命为NetKawaks.exe(任意都行，只要不是WinKawaks.exe,因为中文合成包已经有了这个文件了)

放到WinKawaks144a中文合成包就行了,运行NetKawaks.exe，单击"文件"菜单中的"开始联机游戏",如果在这时发生错误，一般都是

WinKawaks.ini引起的，删除它就行了，再次运行WinKawaks后会重建这个文件的。

开始联机游戏后如下图，这个是Kaillera Client V0.90中文版的.WinKawaks144a中文合成包中附带的.

提示正在寻找服务器....

(12/147) 表示，一共有147个联机服务器在线，找到12,继续中..，最终找完147个在线联机服务器

如上图你可以看到服务器名称,服务器所在位置,指令[Ping](反映你与服务器之间延迟状况的数值)、版本(服务器版本)、用户数(服务

器当前在线人数/最大允许的总人数),游戏(当前正在进行的游戏数).

还有最近的，是指最近访问过的联机服务器，我的收藏，就是你收藏的联机服务器，收藏方法：选择你想收藏的服务器，

单击右键-添加我的收藏就行了，等待中的游戏就是你可以加入的游戏，选项一些常用设置，比如退出服务器后的信息，

都自己自行设定.

在用户名中键入你的名字,英文中文都可以.连接类型中根据自己的网络状况选取一个合适的连接方式.

一般默认的就行了，经过测试，发现作用不大。

寻找服务器完闭后，选择最前面的，因为指令数越少越好,也可以直接输入IP地址或服务器名称.

建议初学者用寻找服务器的方法选择最前面的服务器，笔者想初学者也不可能知道那么多服务器名称IP地址吧

笔者的电脑最终找到流行前线 最快，为102毫秒，因为笔者是ISDN，所以比较慢,如果是ADSL就不正常了

双击该联机服务器，提示连接中。。,然后就进入了.如图所示..

里面好热闹，这么多人,在昵称中看看自己的指令数多少,如果是自己建立服务器指令数就为0毫秒，因为这个是别人的服务器

所以是0不可能的了,一般ADSL都在25毫秒左右,ISDN在135毫秒左右，拨号就在325毫秒以上。

0毫秒 无跳帧现象，和本地机一样的速度。60毫秒以下玩游戏一般没有明显的跳帧现象,什么游戏都可以玩，如KOF系列等大型游戏，

60毫秒以上就有跳帧现象了，可以玩CPS游戏和小型NeoGeo游戏，200毫秒以上有明显的跳帧现象,只能玩一些较小的游戏，如名将等

当然你用200毫秒以上玩KOF也可以，只不过跳帧极其明显，速度很慢,打不出那种快感。

中间的聊天输入框用来输入文字聊天用的，信息会显示在左上方的对话框中。

最下面的是玩家已经建立的游戏列表,你可以看到游戏名称,模拟器版本,主机是谁，也是就谁建立的游戏，目前状态，游戏中..

当前人数/最多允许的玩家数. 注意,你与对方的模拟器版本是否一致,最好一致，这样运行游戏会更流畅,以及游戏的名称是否相同。

如果你看见你喜欢的游戏了，而且状态为等待中的,你就可以加入了，最下面有一个加入按钮，看到了吧，点一下就可以加入进行游

戏了,剩下的就是等待对方开始游戏与你一起联机玩了.

在联机游戏之前，设置一下控制键,设置方法:找开Kawaks,运行该游戏，再在"游戏"菜单中的"重新定义键位设定"中进行设定,设定完闭后

退出Kawaks,再重新打开Kawaks，在"文件"菜单中选择"开始联机游戏"就行了，如果你之前没有设定,在联机时是不能设定的,到玩的时候连

自己是什么键都不知道。

我们一起来建立一个游戏吧,点击建立新游戏，选择一个你想联机的游戏，如下图

这里我们选择The King of Fighters 2000 (fully decrypted),确定后等侍玩友的加入，如下图:

已经有一个玩友加入了，下面有一个输入框用来聊天的，输入后点发送就可以了,如果这时又有人加入，但是这个游戏你只想

两个人玩或者这个游戏本来只能两个人玩,你就选择那个人的昵称，点踢出按钮就行了，哈哈,然后点击开始游戏，

有时会弹出等待的的对话框，这是由于网速太慢的原因，等下就可以了，如果一切都顺利的话就可以联机玩了，如下图:

用Backspace键就可以输入文字与对方谈话,输入完后按Enter键，如上图所示 i win

注意:这里只能输入英文或数字，是不能输入中文的

另外当在联机的时候如果不想玩了，想退出游戏，按ESC键就行了

由于笔者水平有限,文中难免有错误或不足之处,请读者多多指教,可以直接与本人联系 QQ:7383533

相关网址:

WinKawaks1.44a中文合成包下载站:http://www.emucn.net

Kawaks专用NeoGeo游戏下载站:http://www.emucn.net,http://www.chinaemu.net

WinKawaks官方网站:http://kawaks.retrogames.com/

推荐模拟站点:

模拟中文网:http://www.emucn.net

中华模拟器联盟:http://www.chinaemu.net

肖琪模拟游戏站:http://www.xqemu.net

模拟地带:http://www.emu-zone.net

中国游戏联盟:http://www.cngl.net/EMU/

游戏之王:http://www.gameking.com.cn/c_mn/

EmuChina:http://www.emuchina.net

Rom的传人:http://www.romman.net

模拟游戏365:http://www.emu365.com

版权所有《模拟时代》,未经允许不得转载

2002-08-02